Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 12

Discussione: Sd non sempre rilevata dal pc

  1. #1
    Data Registrazione
    04 2009
    Messaggi
    183

    Predefinito Sd non sempre rilevata dal pc

    Buongiorno a tutti. Avrei un problema da porre alla Vostra attenzione. Ho un portatile Asus con so Windows7, se inserisco la scheda sd la prima volta la rileva normalmente poi se la estraggo e la reinserisco la seconda volta non la rileva da nessuna parte, neanche in risorse del computer non appare nessuna periferica. Pur seguendo la prima volta la rimozione sicura. Ho provato da gestione periferiche a controllare , sembra ( se non ho capito male) che il sistema la consideri ancora inserita. Ho provato ad aggiornare i driver ma ho già istallato quello più recente. Ora non mi resta che affidarmi a voi e ai vostri consigli per far sì che la sd venga rilevata ad ogni iserimento. Grato per la vostra attenzione. ..buona giornata a tutti

  2. #2
    Data Registrazione
    05 2006
    Località
    Cordenons, Lat. 45,9727 Long. 12,6828
    Messaggi
    11,872

    Predefinito

    I casi sono tanti, anche una periferica non più integra.
    Puoi anche fare:
    1) anziché solamente aggiornare i driver potresti prima disinstallare dal Pannello di Controllo tutti i controller e Hub USB (attenzione se hai il mouse usb, lascialo per ultimo altrimenti devi fare lo spegnimento con la tastiera sempre che non sia usb anche quella, poi ti rimarrebbe solo il pulsante d'accensione per spegnere) . Alla riaccensione vengono ricaricati tutti i driver puliti.
    2) può tornare utile un tool tipo Usb Oblivion che ti ripulisce il registro da residui che possono creare sbavature varie (vedi che di default fa solo la simulazione).
    - "Se tu hai una mela, ed io ho una mela, e ce le scambiamo, entrambi abbiamo una mela. Ma se tu hai un'idea, ed io ho un'idea, e ce le scambiamo, allora entrambi abbiamo due idee." [G.B. Shaw]
    - “Il computer non è una macchina intelligente che aiuta le persone stupide; al contrario, è una macchina stupida che funziona solo nelle mani delle persone intelligenti.” [Umberto Eco]

    Regolamento Forum: http://www.amicopc.it/forum/showthre...ento-del-forum

  3. #3
    Data Registrazione
    04 2009
    Messaggi
    183

    Predefinito

    Ciao Rollis ...grazie mille per la risposta. Appena riesco proverò a fare tutto ciò che mi hai consigliato poi farò sapere. Grazie ancora di cuore...buon pomeriggio

  4. #4
    Data Registrazione
    04 2009
    Messaggi
    183

    Predefinito

    Ciao Rollis, ho seguito i tuoi consigli....disistallato tutti gli usb controller poi ho riavviato e ho eseguito la pulizia con usboblivion. Il pc rileva tutte la periferiche usb ma la scheda sd non la mai rilevata. Sara' danneggiata o che altro? Se hai qualche altro cosiglio saro' lieto di seguirlo. Grazie infinite....buonanotte

  5. #5
    Data Registrazione
    05 2006
    Località
    Cordenons, Lat. 45,9727 Long. 12,6828
    Messaggi
    11,872

    Predefinito

    Fatto questo non ti resta che concentrarti sulla SD. E ora che mi sono concentrato anch'io mi sono reso conto che hai un portatile. Davo per certo che avevi un adattatore usb per SD mentre il portatile avrà un apposito alloggiamento per le SD. In questo caso i driver da disinstallare erano quelli per tale periferica. Un po' di pulizia (superflua in questo caso) alle usb non guasta.
    Considerato che Win 7 è probabilmente nativo su quel portatile dubito che i driver ufficiali della periferica non siano all'altezza; ti conviene testare la SD su altri PC e/o con adattatore per vedere come si comporta così da escludere che abbia problemi propri.
    - "Se tu hai una mela, ed io ho una mela, e ce le scambiamo, entrambi abbiamo una mela. Ma se tu hai un'idea, ed io ho un'idea, e ce le scambiamo, allora entrambi abbiamo due idee." [G.B. Shaw]
    - “Il computer non è una macchina intelligente che aiuta le persone stupide; al contrario, è una macchina stupida che funziona solo nelle mani delle persone intelligenti.” [Umberto Eco]

    Regolamento Forum: http://www.amicopc.it/forum/showthre...ento-del-forum

  6. #6
    Data Registrazione
    04 2009
    Messaggi
    183

    Predefinito

    Windows 7 non è nativo l ho istallato io in seguito, il so nativo era vista. Quindi mi fai pensare che sia un problema di driver. Proverò a fare le prove con la sd in altri pc e poi andrò alla ricerca dei driver appropriati ( sempre che ce ne siano). Mi sapresti dire che tipo e come si chiamano i driver per lo slot della sd? Buona giornata e grazie di cuore per tutto

  7. #7
    Data Registrazione
    05 2006
    Località
    Cordenons, Lat. 45,9727 Long. 12,6828
    Messaggi
    11,872

    Predefinito

    Modello esatto del portatile ?? per andare nel sito ufficiale: http://www.asus.com/us/support
    - "Se tu hai una mela, ed io ho una mela, e ce le scambiamo, entrambi abbiamo una mela. Ma se tu hai un'idea, ed io ho un'idea, e ce le scambiamo, allora entrambi abbiamo due idee." [G.B. Shaw]
    - “Il computer non è una macchina intelligente che aiuta le persone stupide; al contrario, è una macchina stupida che funziona solo nelle mani delle persone intelligenti.” [Umberto Eco]

    Regolamento Forum: http://www.amicopc.it/forum/showthre...ento-del-forum

  8. #8
    Data Registrazione
    04 2009
    Messaggi
    183

    Predefinito

    Il modello esatto è asus x59sl series. Ho provato ad inserire nella maschera di ricerca il modello ma non trova nulla....probabilmente il mio pc è troppo vecchio. ciao Rollis e grazie di tutto

  9. #9
    Data Registrazione
    05 2006
    Località
    Cordenons, Lat. 45,9727 Long. 12,6828
    Messaggi
    11,872

    Predefinito

    Vedi se qui hai più fortuna: http://www.asus.com/supportonly/X59S...Desk_Download/

    Sì, ma, ora vedo che, così come hai confermato, Win 7 non è contemplato e pertanto forse i driver standard/generici caricati da Win 7 non sono del tutto compatibili. Bisognerebbe fare un giro in Realtek a cercare possibili aggiornamenti per il modello RTS5158 Realtek USB Card Reader driver.
    ... e credo di poter dire che sono attualmente gestiti ed aggiornati a Win 7 (e anche 10) solo questi quattro modelli: http://www.realtek.com/downloads/dow...etDown=false#1 . Se vuoi tentare, peggio di così non può andare ... al massimo non ti riconosce l'hardware e torni a quelli standard.
    Ultima modifica di rollis13; 04-12-15 alle 22:17 Motivo: integrazione
    - "Se tu hai una mela, ed io ho una mela, e ce le scambiamo, entrambi abbiamo una mela. Ma se tu hai un'idea, ed io ho un'idea, e ce le scambiamo, allora entrambi abbiamo due idee." [G.B. Shaw]
    - “Il computer non è una macchina intelligente che aiuta le persone stupide; al contrario, è una macchina stupida che funziona solo nelle mani delle persone intelligenti.” [Umberto Eco]

    Regolamento Forum: http://www.amicopc.it/forum/showthre...ento-del-forum

  10. #10
    Data Registrazione
    04 2009
    Messaggi
    183

    Predefinito

    Proverò senz'altro! Come dici tu non ho nulla da prdere. Fuori dal sito ufficiale non avrei saputo sbattere la testa non sapendo l esistenza di altri siti come quelli che mi hai appena consigliato. Per il momento non posso che ringraziarti profondamente per tutto il tuo interessamento poi ti farò sapere. Grazie ancora...ciao

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •