Risultati da 1 a 4 di 4

Discussione: Router

  1. #1
    Data Registrazione
    03 2007
    Messaggi
    793

    Predefinito Router

    ..salve forum eccomi con un'altro quesito:il router......ho avuto x 5 anni e mezzo un router atlantis di cui non ricordo ormai piu' il nome ne' il modello,ricordo solo che era di colore grigio ed aveva 2 antenne che trasmettevano il segnale in Wi-Fi agli altri 2 pc di casa...come detto mi e' durato 5 anni e mezzo poi e' "morto" ed il mio negoziante di fiducia( che nel frattempo ha chiuso i battenti) mi vendette un'altro router atlantis il WebShare 111WN monoantenna e con una sola porta ethernet,c'e l'ho ormai da 5 anni e va benone per l'uso che ne facciamo va piu' che bene,ma ha solo una "pecca" molto fastidiosa che non riesco a risolvere perche' non so' dove guardare e mi spiego.....quando accendo il pc inizio con premere il tasto della ciabatta dove sono collegate tutte le periferiche e quindi do' corrente anche al router e successivamente accendo il tasto dell'UPS visto che il mio pc e' collegato a questo dispositivo e poi premo il tasto di accensione del pc...fin qui tutto ok....in genere devo aspettare finche' tutte le luci del router siano "verdi" e poi accendere il pc...se invece accendo tutto simultaneamente 9 volte su 10 non si accende la luce verde della linea adsl , e quindi mi tocca spegnere nella parte posteriore il router e riaccenderlo e frequentemente anche 2 volte per avere la luce verde accesa della linea adsl......non so se mi sono spiegato....quando avevo il " vecchio " router sempre Atlantis questo non accadeva,potevo accendere tutto contemporaneamente ed avevo sempre la linea simultaneamente attiva....ho negli anni gia' effettuato 2 formattazione per vari upgrade al mio pc,quindi con S.O. vergine e pulito...e credevo che formattando magari le cose cambiassero in meglio..invece no..segno che non dipende da software del pc....non capisco perche' questo router si comporta cosi.....pensare che mi avevano prestato al tempo un router telecom e con quello potevo accendere tutto contemporaneamente che la linea arrivava subito...eppure non avevano una gran fama di affidabilita'( parlo sempre del router telecom,)...ma non mi dava questo fastidioso problemino in accensione che mi da questo che ho ora....qualcuno sa' aiutarmi? o devo rassegnarmi a tenerlo cosi' com'e'????
    1)Se dovessi cambiarlo che modello potrei acquistare?Ora Vi chiedo:
    2)La mia linea e telecom a 7 mega(..sulla carta xche non sempre ho la banda piena...)
    3)Abbiamo altri 2 ,a volte tre pc che colleghiamo in wi_fi...
    4)Budget fino a 60-70€( sempre che ne valga la pena sostituirlo,visto che non ho particolari esigenze di avere un router da "corsa" ma uno magari migliore si......)
    altro non so cosa dirvi...
    chiedetemi...
    Aspetto i Vostri suggerimenti
    Alberto

  2. #2
    Data Registrazione
    05 2006
    Località
    Cordenons, Lat. 45,9727 Long. 12,6828
    Messaggi
    11,914

    Predefinito

    Da come esponi il caso credo si tratti solo di un problema di disturbi elettrici creati dall'accensione di uno dei vari componenti a cui il tuo router è particolarmente sensibile.
    Le cause possono essere tante a partire dal tuo router che è troppo sensibile (il suo alimentatore non è sufficientemente filtrato elettricamente, il guscio non è protetto internamente), la qualità dei componenti che accendi successivamente (forse emettono disturbi elettromagnetici o elettrostatici), credo centri poco ma potrebbe essere la qualità della messa a terra del tuo impianto elettrico (che non attenua certi disturbi), ecc..

    Spesso l'ups all'accensione crea molti disturbi, prova qualche accensione senza usare l'ups e vedi cosa cambia: anche l'alimentatore del PC se non è di qualità potrebbe creare disturbi (ormai ce l'hai e te lo tieni).
    Se il problema è elettrostatico l'uso di una ciabatta filtrata/protetta a volte torna utile. Se spesso usi il router solo per gli altri PC potresti provare a collegarlo ad un'altra presa che non sia sulla stessa ciabatta dove è collegato l'ups col PC. Se i disturbi sono di tipo elettromagnetico magari basta allontanare il router dagli altri componenti.

    Per eventuali acquisti non mi sbilancio, tanto sono praticamente tutti uguali (a parte qualche piccolo dettaglio). La qualità di ogni router la devi verificare "sul campo"; l'esempio l'hai già avuto, un Atlantis era meglio dell'altro, un Telecom funzionava ...
    Ultima modifica di rollis13; 27-05-16 alle 22:59
    - "Se tu hai una mela, ed io ho una mela, e ce le scambiamo, entrambi abbiamo una mela. Ma se tu hai un'idea, ed io ho un'idea, e ce le scambiamo, allora entrambi abbiamo due idee." [G.B. Shaw]
    - “Il computer non è una macchina intelligente che aiuta le persone stupide; al contrario, è una macchina stupida che funziona solo nelle mani delle persone intelligenti.” [Umberto Eco]

    Regolamento Forum: http://www.amicopc.it/forum/showthre...ento-del-forum

  3. #3
    Data Registrazione
    03 2007
    Messaggi
    793

    Predefinito

    ciao Rollis...partiamo dall'alimentatore l'ho appena cambiato ho messo un Corsair 550 w,poi quando al tempo cambia il router tutto l'impianto pc era perfettamente uguale ad ora...non ho ne' cambiato ne' messo nuovi apparecchi...la stampante e' dov'e' da sempre.le casse esterne( che non accendo mai) sono sempre li nella stessa posizione,l'ups idem( gli ho cambiato la batteria interna 2 anni fa)ma anche con la batteria vecchia il problema era sempre lo stesso,posso provare a cambiare la ciabatta,ma penso che alla fine sia come dici tu che sia il router,visto che quello di prova prestatomi in precedenza andava normalmente...niente allora per un nuovo modello( questo di ora e solo da 150Mbps)..vedro' se acquistarne uno...ma non sapendo vedro' cosa e quale oppure tenermi ugualmente questo fino a che dura....tanto in un modo o nell'altro alla fine funziona....Ciao
    e Grazie
    Alberto

  4. #4
    Data Registrazione
    06 2020
    Messaggi
    1

    Icon6

    Il mio problema era sempre trovare l'offerta internet adatta, visto che delle volte lavorando da casa avevo bisogno di velocità ma anche a un buon prezzo. i comparatori di offerte sono quelli che davvero ti salvano, e ho fatto cosi sia per le bollette della luce che per adsl. ce ne sono svariati, chiami e gli spieghi le tue esigenze di consumo e poi ti aiutano a scegliere. io per internet ho usato https://internet-casa.com/, ma ne puoi trovare un sacco
    Ultima modifica di rollis13; 30-06-20 alle 08:39 Motivo: Mod: eliminata citazione inutile (Regolamento punto 3 - lettera i) )

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Title
Enter your content here