Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 13

Discussione: avatar account

  1. #1
    Data Registrazione
    03 2006
    Messaggi
    688

    Unhappy avatar account

    buona sera al forum, rientro dalle vacanze e iniziano disguidi al PC...........
    allora chiedo consigli: alla accensione del notebook con W10 non mi compare più nella schermata iniziale l'avatar personalizzato del mio account ma quello generico; dalla verifica impostazioni-account- nella finestra che si apre il mio avatar appare quello personalizzato e quindi dove può essere l'anomalia?
    grazie anticipatamente
    michelino

  2. #2
    Data Registrazione
    05 2006
    Località
    Cordenons, Lat. 45,9727 Long. 12,6828
    Messaggi
    11,924

    Predefinito

    Potresti aver spostato la foto originale usata per l'avatar, quello che vedi nelle impostazioni è solo una cache (temporaneo).
    - "Se tu hai una mela, ed io ho una mela, e ce le scambiamo, entrambi abbiamo una mela. Ma se tu hai un'idea, ed io ho un'idea, e ce le scambiamo, allora entrambi abbiamo due idee." [G.B. Shaw]
    - “Il computer non è una macchina intelligente che aiuta le persone stupide; al contrario, è una macchina stupida che funziona solo nelle mani delle persone intelligenti.” [Umberto Eco]

    Regolamento Forum: http://www.amicopc.it/forum/showthre...ento-del-forum

  3. #3
    Data Registrazione
    03 2006
    Messaggi
    688

    Predefinito

    ciao rollis13,
    purtroppo non ho fatto nessun spostamento, anzi ti preciso che ho verificato la presenza dell'avatar
    nel percorso: C:-utente- app.data- roaming - microsoft - windows - immagini account ed è presente nella cartella; più di così non so cosa fare
    grazie, michelino

  4. #4
    Data Registrazione
    05 2006
    Località
    Cordenons, Lat. 45,9727 Long. 12,6828
    Messaggi
    11,924

    Predefinito

    In realtà le cartelle interessate sono diverse:

    C:\ProgramData\Microsoft\User Account Pictures

    C:\Users\NomeUtente\AppData\Roaming\Microsoft\Wind ows\AccountPictures

    C:\Users\NomeUtente\AppData\Local\Packages\windows .immersivecontrolpanel_cw5n1h2txyewy\TempState

    versione inglese:
    C:\Users\Public\AccountPictures\S-1-5-21-1779991717-3063425227-744657336-1000
    versione italiana:
    C:\Utenti\Pubblica\Immagini Account Pubbliche\S-1-5-21-1779991717-3063425227-744657336-1000

    Dato che quest'ultima è una cartella protetta per eliminare le immagini bisogna accedere con i privilegi di Super Amministratore.
    In Start\Cerca digita CMD.EXE e quando compare clicca di destro, scegli "Esegui come amministratore" e nella finestra del Prompt di Dos digita:

    net user administrator /active:yes

    Ora digita EXIT e premi Invio, disconnetti e rientra come l'account Amministratore che troverai disponibile in basso a sinistra della finestra di Benvenuto.
    Cerca ed elimina eventuali immagini nelle cartelle sopra indicate e per finire rientra come utente e prova a riassegnare un'immagine al tuo account.

    Per disattivare il Super Amministratore ripeti come sopra da Start\Cerca ma questa volta nel Prompt di Dos digita:

    net user administrator /active:no
    - "Se tu hai una mela, ed io ho una mela, e ce le scambiamo, entrambi abbiamo una mela. Ma se tu hai un'idea, ed io ho un'idea, e ce le scambiamo, allora entrambi abbiamo due idee." [G.B. Shaw]
    - “Il computer non è una macchina intelligente che aiuta le persone stupide; al contrario, è una macchina stupida che funziona solo nelle mani delle persone intelligenti.” [Umberto Eco]

    Regolamento Forum: http://www.amicopc.it/forum/showthre...ento-del-forum

  5. #5
    Data Registrazione
    03 2006
    Messaggi
    688

    Predefinito

    ciao rollis13, poichè la questione si sta facendo complessa (per me.....) prima di attivare il super
    amministratore, ho voluto verificare la presenza della cartella finale che nel mio caso è:
    S-1-5-21-2142839466-3171659502-2081558150-1001
    e non S-1-5-21-1779991717-3063425227-744657336-1000 come da te indicato e per giunta mi dice che è
    vuota. cosa faccio????
    michelino

  6. #6
    Data Registrazione
    05 2006
    Località
    Cordenons, Lat. 45,9727 Long. 12,6828
    Messaggi
    11,924

    Predefinito

    Per la numerazione diversa fa niente, cambia per ogni utente. Nel mio caso dentro c'è il mio avatar ripetuto nelle varie dimensioni per adeguarsi alle diverse finestre dove appare. Dato che la tua cartella è vuota ecco spiegato il motivo dell'anomalia che hai riscontrato.

    In realtà non ho una vera soluzione al tuo problema, era solo un tentativo di eliminare eventuali file corrotti in modo da permetterti di ricaricare una nuova immagine come avatar ed eliminare l'anomalia.
    - "Se tu hai una mela, ed io ho una mela, e ce le scambiamo, entrambi abbiamo una mela. Ma se tu hai un'idea, ed io ho un'idea, e ce le scambiamo, allora entrambi abbiamo due idee." [G.B. Shaw]
    - “Il computer non è una macchina intelligente che aiuta le persone stupide; al contrario, è una macchina stupida che funziona solo nelle mani delle persone intelligenti.” [Umberto Eco]

    Regolamento Forum: http://www.amicopc.it/forum/showthre...ento-del-forum

  7. #7
    Data Registrazione
    03 2006
    Messaggi
    688

    Predefinito

    ti ringrazio rollis 13 per i chiarimenti, solo ora ho visitato il forum perchè non ricevo la mail
    che mi avvisa di un intervento
    saluti michelino

  8. #8
    Data Registrazione
    05 2006
    Località
    Cordenons, Lat. 45,9727 Long. 12,6828
    Messaggi
    11,924

    Predefinito

    Presumendo invece che si tratti di qualche dll di windows corrotta puoi utilizzare il comando SFC.
    In Start\Cerca digita CMD.EXE e quando compare clicca di destro, scegli "Esegui come amministratore" e nella finestra del Prompt di Dos digita:

    sfc /scannow

    Al termine e dopo un riavvio riprova a caricare un'immagine per il tuo account/profilo.
    - "Se tu hai una mela, ed io ho una mela, e ce le scambiamo, entrambi abbiamo una mela. Ma se tu hai un'idea, ed io ho un'idea, e ce le scambiamo, allora entrambi abbiamo due idee." [G.B. Shaw]
    - “Il computer non è una macchina intelligente che aiuta le persone stupide; al contrario, è una macchina stupida che funziona solo nelle mani delle persone intelligenti.” [Umberto Eco]

    Regolamento Forum: http://www.amicopc.it/forum/showthre...ento-del-forum

  9. #9
    Data Registrazione
    03 2006
    Messaggi
    688

    Predefinito

    buon giorno a tutti, rollis 13 ho effettuato il controllo sfc scannow e non è stata rilevata nessuna
    anomalia. mi terrò l'avatar generico, la mia ostinatezza è solo dovuta alla curiosità
    sempre grazie
    michelino
    Ultima modifica di michelino; 16-09-16 alle 16:14 Motivo: risolto

  10. #10
    Data Registrazione
    03 2006
    Messaggi
    688

    Predefinito

    anche se il post è vecchio, informo che con l'aggiornamento di windows10 update anniversary è
    ritornato tutto a posto
    saluti al forum
    michelino

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Title
Enter your content here