Risultati da 1 a 3 di 3

Discussione: un bel mistero..

  1. #1
    Data Registrazione
    11 2005
    Messaggi
    599

    Predefinito un bel mistero..

    ..da ieri accade qualcosa di strano,. non sempre, ma spesso, quando mi collego via modem la connessione su firefox si rifiuta di farmi accedere ad alcun siti , tra cui questo forum.. mi appare "
    Questa pagina non reindirizza in modo corretto
    Firefox ha rilevato che il server sta reindirizzando la richiesta per questa pagina in modo che non possa mai essere completata.
    Questo problema spesso è causato dal blocco o dal rifiuto dei cookie." . in questo caso, avast non puo nemmeno aggiornarsi perche l'host diventa irraggiungibile, e internet explorer proprio non riesce a connettersi x niente. poi di colpo, magari dopo venti minuti che navigo sui siti che funzionano ecco che improvvisamente riesco di nuovo ad accedere ai siti " bloccati" ; internet explrer riesce di nuovo a connettersi e anche avast puo di nuovo aggiornarsi con l'host di nuovo raggiungibile.. ho pensato a un problema di connessione..ma allora perchè alcuni siti passano e altri no?..eppoi perchè improvvisamente tutti sono di nuovo funzionanti e avast riesce a connettersi pure lui??..ho provato a svuotare cookies, cache..a fare un ripristino..nulla.. ogni volta che avvio la connessione probabilmente si ripropone questa problema che poi misteriosamente si ripara da solo dopo svariati minuti..perlomeno sino a che non spengo il pc..
    ciao sono adriano.. e sono il master del primo forum italano ufficiale dedicato a the dukes of hazzard http://hazzardcountyline.netsons.org
    SITO UFFICIALE: http://honkytonkman.altervista.org dove trovate news sulla Country Music/ giochi / il mio customfirmware x PSP/fumetti in pdf/ i miei EBOOKS,etc.

  2. #2
    Data Registrazione
    05 2006
    Località
    Cordenons, Lat. 45,9727 Long. 12,6828
    Messaggi
    11,953

    Predefinito

    La faccio breve perché è difficile (quasi impossibile) fare diagnosi a distanza in questo caso. Le mie esperienze con la rete mi portano a pensare che il tuo problema sia dovuto a qualche 'difficoltà' nei server DNS del tuo provider di connessione (forse dovuta al maltempo di questi giorni).
    Se hai accesso alle impostazioni del tuo modem (router immagino), per sfizio, potresti cambiare i parametri relativi ai server DNS (probabilmente ora sono impostati ad automatico) ed inserire dei valori fissi. Facendo una ricerca in rete è facile trovare una lista di coppie di IP relative a server DNS liberi; per esempio lo sono quelli di OpenDNS:
    208.67.222.222
    208.67.220.220
    Solitamente, però, in questi casi, passato un po' di tempo i server principali tornano ad essere funzionanti (qualche giorno al massimo e con un spegni/accendi del modem/router).
    - "Se tu hai una mela, ed io ho una mela, e ce le scambiamo, entrambi abbiamo una mela. Ma se tu hai un'idea, ed io ho un'idea, e ce le scambiamo, allora entrambi abbiamo due idee." [G.B. Shaw]
    - “Il computer non è una macchina intelligente che aiuta le persone stupide; al contrario, è una macchina stupida che funziona solo nelle mani delle persone intelligenti.” [Umberto Eco]

    Regolamento Forum: http://www.amicopc.it/forum/showthre...ento-del-forum

  3. #3
    Data Registrazione
    11 2005
    Messaggi
    599

    Predefinito

    proviamo così e vediamo che succede..
    ciao sono adriano.. e sono il master del primo forum italano ufficiale dedicato a the dukes of hazzard http://hazzardcountyline.netsons.org
    SITO UFFICIALE: http://honkytonkman.altervista.org dove trovate news sulla Country Music/ giochi / il mio customfirmware x PSP/fumetti in pdf/ i miei EBOOKS,etc.

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Title
Enter your content here